• CONTEST ALERT - Experience the power of DDR5 memory with Kingston Click for details

Fedora Core 7:Localhost login?

Status
Not open for further replies.

daemon

Broken In
I have a compaq 5000 model , configs :

1 Ghz
192 mb ram
810e chipset
no graphic card

and i newly installed fedora 7 from DIGIT's DVD . after smooth installation .
it always takes me to the localhost login .after logging in i don't know what to do to get in gui mode . please help?

Thanks!!!
 

praka123

left this forum longback
u need to make sure u got installed X-window system(Xorg) and any Desktop environments like Gnome(native) or kde.
edit: ur ram seems just equal for X(gui) Gnome or kde to work.for a better performance select n install Xfce(its lean and light on memory and resources)
 
OP
D

daemon

Broken In
infra_red_dude said:
start gui mode wid this command:

startx


Thanks! ,it worked but shall i always have to start with that command , no way to get it start in gui automatically.

also everything is installed correctly i think ! , please help!
 

nileshgr

Wise Old Owl
daemon said:
Thanks! ,it worked but shall i always have to start with that command , no way to get it start in gui automatically.

also everything is installed correctly i think ! , please help!
Well, usually it directly goes to GUI. I am using FC-6. I mine, it starts automatically. While in GUI mode, edit the startup services using the GUI tool. Put startx at the end. Before doing consult some gurus here. I am not a guru. This is just an idea. :)
 

sashijoseph

In the zone
Hi,
login as root and edit the file /etc/inittab
Find the line with the entry id:3:initdefault , and change the 3 to 5.
Save,reboot and you'll be taken to X directly.
 
OP
D

daemon

Broken In
sashijoseph said:
Hi,
login as root and edit the file /etc/inittab
Find the line with the entry id:3:initdefault , and change the 3 to 5.
Save,reboot and you'll be taken to X directly.

Thanks dear it worked, first comes dos then GUI (which loads firewall,mail etc) then again localhost login
then automatically goes to gui login screen , its all process ok?

Can you tell me how do i install appz on fedora 7.

Thanks!!!!!!!!!!!!!!!!!
 

nileshgr

Wise Old Owl
daemon said:
Thanks dear it worked, first comes dos then GUI (which loads firewall,mail etc) then again localhost login
then automatically goes to gui login screen , its all process ok?

Can you tell me how do i install appz on fedora 7.

Thanks!!!!!!!!!!!!!!!!!
Install:

Code:
yum install <appname>

Update:

Code:
yum update <app-name>

Remove

Code:
yum remove <app-name>

All commands have to be done in the Terminal. They require root privs. For that u can use "su". Type su @ terminal, provide the root pwd and u hv the root privs.

Alternatively u can use pirut (if installed) GUI package manager. Another GUI app manager for FC is yumex. It's size is in Kbs. So u can install it.

:)
 
OP
D

daemon

Broken In
Thanks guyz ,Sorry for lots question cause new to linux . i have a conexant 56 kbps modem , can you tell me that how do i configure my modem & connect to internet . thanks!!!!!!!!!!!!!!!!!!!!!!
 

nileshgr

Wise Old Owl
daemon said:
Thanks guyz ,Sorry for lots question cause new to linux . i have a conexant 56 kbps modem , can you tell me that how do i configure my modem & connect to internet . thanks!!!!!!!!!!!!!!!!!!!!!!
External or Internal?
 

praka123

left this forum longback
daemon said:
Thanks guyz ,Sorry for lots question cause new to linux . i have a conexant 56 kbps modem , can you tell me that how do i configure my modem & connect to internet . thanks!!!!!!!!!!!!!!!!!!!!!!
Internal modems(it will use software emulation) or winmodems are not supported really in Linux.External modems are real hardware modems.they may be costlier but works great with Linux.
but there are supports for some chipsets and urs too seems to be supported.there is a script called scanmodem which can tell u whether ur modem is really supported.U can get more details at:
http://www.linmodems.org/
scanmodem:
http://132.68.73.235/linmodems/index.html#scanModem
and do research(if u like!) http://tldp.org reg modems and more,that may help.
and in Fedora or any linux,u can use wvdial or gui(fedora) to configure the modem if supported.
shell or terminal used in Linux is way better than what u see in DOS(in windows)
 
OP
D

daemon

Broken In
Ok my modem is internal Conexant HCF 56k data/fax .pleas help !!

also when i open terminal it shows "[root@localhost~]#" , You all guyz also see the same message??


Thanks in advance !!
 

vaithy

In the zone
Dear daemon,

When I was introduced to Linux I faced the same problems and my internal modem was also the same type. As the modem manufacturers not interested to provide information about their products it is difficult to provide to a solution .. However if you want your Linux functional then, pl go here

http://www.linuxant.com/drivers/

They offer two versions one is paid version and another is new version . Paid version has full functionality where as free version has limited functionality upto14.4kbps just 2KB/s download speed However browsing will be breeze in linux you wouldn't need any anti virus and windows based worms..
However the paid version is 10$ is too much. So pl.get BB connection in your nearest place if the place is out of BB reach get CDMA WLL based internet connection..

Thanking you,
with regards,
Vaithy
 

nileshgr

Wise Old Owl
praka123 said:
then bad habit this is.login as local user and use "su" or "sudo" instead whenever a admin(root) level access is needed.
True. I agree wid u. Using the computer for standard uses with root account is dangerous as apps can alter any system setting and get you into trouble. NEVER do this. Once i made the kernel panic by doing this!!!!! Be careful!
 
Status
Not open for further replies.
Top Bottom