explorer/ie issue : help reqd.

Discussion in 'Software Q&A' started by anandk, Dec 17, 2006.

Thread Status:
Not open for further replies.
  1. anandk

    anandk Distinguished Member

    Joined:
    Mar 8, 2005
    Messages:
    3,786
    Likes Received:
    106
    Trophy Points:
    0
    Location:
    Pune
    i uninstalled kis6. to try zass7.

    uninstallation of kis6 went ok. zass7 also installed/updated ok.
    there was the folder kis lying which had some files still remaining to be deleted, which i was unable to delete even after a reboot.

    so i used unlocker. there were somethings locking it still (didnt bother to see what really) i said unlock all/delete. the file/s deleted. i rebooted.

    accidentally i think i deleted something imp like maybe also an activex !?

    now when i click system restore, i get a blank white window :D
    when i click search, i get the doggy on the blue only.
    when i visit rediffmailbeta i cant even any mail (though in the old rediffmail i can stl c it). same is the case with hotmail inbox.
    i cant even use the block/itallics/etc options while posting this thread.

    i even used acronis to go back to and old image ! but the problem persisted.

    so i inserted my xp xd and did the sfc /scannow. tried to c the repair (R) option but ? cudnt find it. did i miss something somewhere !? so i tried the update xp option, but not sucsfuly as this one was a difrnt cd.

    i think i need to repair my explorer.exe and ie.

    i hope someone can throw some light and help me. :)

    reinstallation, ofcourse, remains the last option !
     
    Last edited: Dec 17, 2006
  2. s18000rpm

    s18000rpm ಠ_ಠ

    Joined:
    Mar 1, 2006
    Messages:
    5,608
    Likes Received:
    87
    Trophy Points:
    48
    Oh man, i think you should have used this Kaspersky IS/AV Remove utility,

    Download link-> KIS 6/KAV Remover

    i'm searching the Kaspersky forum right now, i'll update when i find something (remedy).

    btw did you remove/uninstall the KIS this way as explained in Kaspersky website Uninstalling KIS
     
  3. Vishal Gupta

    Vishal Gupta Microsoft MVP

    Joined:
    Jul 28, 2005
    Messages:
    5,173
    Likes Received:
    121
    Trophy Points:
    0
    Location:
    AskVG.com
    It seems a script problem to me ;)
    Try to re-register the following files in System32 folder:

    vbscript.dll, jscript.dll, mshtml.dll

    [edit] If u don't find the files, then extract from XP setup and copy them to System32 folder and then register them. [/edit]
     
    anandk likes this.
  4. s18000rpm

    s18000rpm ಠ_ಠ

    Joined:
    Mar 1, 2006
    Messages:
    5,608
    Likes Received:
    87
    Trophy Points:
    48
  5. OP
    OP
    anandk

    anandk Distinguished Member

    Joined:
    Mar 8, 2005
    Messages:
    3,786
    Likes Received:
    106
    Trophy Points:
    0
    Location:
    Pune
  6. Vishal Gupta

    Vishal Gupta Microsoft MVP

    Joined:
    Jul 28, 2005
    Messages:
    5,173
    Likes Received:
    121
    Trophy Points:
    0
    Location:
    AskVG.com
Thread Status:
Not open for further replies.

Share This Page