• CONTEST ALERT - Experience the power of DDR5 memory with Kingston Click for details
Status
Not open for further replies.

smile

In the zone
hi...guys,:)

Whenever i boot in win xp after log in a message comes Explorer.exe it says Make sure u have inserted disk in A: and three options with it OK , Cancel , Try again.Can anyone tell me what is the problem....:confused:
 

shadow2get

In the zone
I think some program is trying to access it. So do a checkup in the startup list folders
C:\Documents and Settings\%USERNAME%\Start Menu\Programs\Startup
C:\Documents and Settings\All Users\Start Menu\Programs\Startup
Delete the ones unnecessary.

Also, you can type "msconfig" (without quotes) in Start->Run & have a look at all the startup programs & services which may be causing the problem.

For starters, have a look at this website for any of your startup queries:
http://www.pacs-portal.co.uk/startup_content.php
 

New

Padawan
By reading your post all over the forum I can conclud that your system has infected by some virus...:(
 
OP
smile

smile

In the zone
I have already scanned my system ......but its no use still the error keeps on coming :oops:
 
OP
smile

smile

In the zone
Yep i know that but if i want to use floppy drive again and again i cant connect and disconnect it:(. So any other remedy:confused:
 

anzaan

Broken In
smile said:
hi...guys,:)

Whenever i boot in win xp after log in a message comes Explorer.exe it says Make sure u have inserted disk in A: and three options with it OK , Cancel , Try again.Can anyone tell me what is the problem....:confused:


1) try system restoring to a point where ur system worked fine
or
2) go to bios n remove the option of booting from floppy from the "boot sequence".

chk out it may help..
 

ayush_chh

Ambassador of Buzz
smile said:
Yep i know that but if i want to use floppy drive again and again i cant connect and disconnect it:(. So any other remedy:confused:

you can always disable or enable using 'Device Manager'
 
Status
Not open for further replies.
Top Bottom