Error while installing Firefox Extensions ..!

Discussion in 'Software Q&A' started by insane, Jul 8, 2006.

Thread Status:
Not open for further replies.
  1. insane

    insane New Member

    Joined:
    Jun 4, 2005
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Ŋō Ćaŋ ƒínĐ Με
    I am using Mozilla FireFox 1.0.7 and when i download any extension frm
    https://addons.mozilla.org/extensions/

    upon hitting the 'install now' button on the webpage my browser gives me the following error ..

    [fr eg. in case of flashgot]

    Firefox could not download the file at

    http://releases.mozilla.org/pub/moz...hgot/flashgot-0.5.9.995-fx+fl+mz+ns+zm+tb.xpi

    because: not a valid install package



    .. i am connected to a college LAN .. where the Administrator does block certain foul words .. but this code doesnt seem to contain any ..!
     
  2. blueshift

    blueshift Wise Old Crow

    Joined:
    Apr 17, 2005
    Messages:
    1,227
    Likes Received:
    17
    Trophy Points:
    0
    Location:
    Inside the Pixel
    Upgrade your Firefox to 1.5 ver.
     
  3. deathvirus_me

    deathvirus_me New Member

    Joined:
    May 15, 2005
    Messages:
    1,838
    Likes Received:
    4
    Trophy Points:
    0
    Location:
    Kolkata, India
    Well .. coz the main site has updated their extensions to be compatible with firefox v1.5.0.x ...

    The only solution would be to move on to v1.5.0.4 (v1.5.0.5 soon) .. dude .. u won't regret it ...
     
  4. JGuru

    JGuru Well-Known Member

    Joined:
    Dec 25, 2005
    Messages:
    1,705
    Likes Received:
    32
    Trophy Points:
    48
    Location:
    Space-time continuum
    All extensions won't work with FireFox 1.0.7. You can install the extensions AdBlock,
    FasterFox, ScriptBlock. The FlashGot extension will work with FireFox version 1.5 or
    higher. So uninstall your FireFox. Download FireFox 1.5.0.4 and install it and install
    the extensions you want.
     
  5. OP
    OP
    insane

    insane New Member

    Joined:
    Jun 4, 2005
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Ŋō Ćaŋ ƒínĐ Με
    i was origionally using FF v1.5.0.4 .. bt i realised that many extensions like flashgot dont work with FF v1.5.0.4 ..
     
Thread Status:
Not open for further replies.

Share This Page