Error:No response from wifi Ap

sujeet2555

In the zone
i purchase TP-link TL-WN721N to share BSNL BB (not a wifi modem) to my mobile . i am a newbie to Wifi .i installed the drivers and the tplink utility .i checked SoftAP on button in the utility.it has the following settings;
wmkzfb.jpg


in mobile when searched it show the AP and i set the same setting in mobile .there is also setting for Homepage,proxy server and adhoc .they are left blank.
when connected i get no response from AP.i also used window7 adhoc connection mode still not connected.what should i do?
 
Last edited:

Rajesh345

Youngling
ok, so you have wired connection. with bsnl ADSL modem. Router and to share the connection. from PC to mobile/laptop you buyed. USB wireless adapter k?

Now download and install Connectify .configuration os easy
 

Ricky

Cyborg Agent
It doesn't work the way you think, simply enable DHCP in your BSNL modem and then connect your BSNL modem to your WIFI using cable (obviously you have done that already), next enable security in your WIFI, WPA2 is good and SSID , rest can be anything.

Now , in your phone, try to connect to it, give password and then phone will take IPs from modem which will enable internet in your phone through WIFI from modem.
 
OP
sujeet2555

sujeet2555

In the zone
ok, so you have wired connection. with bsnl ADSL modem. Router and to share the connection. from PC to mobile/laptop you buyed. USB wireless adapter k?

Now download and install Connectify .configuration os easy


it's not easy with connectify either .i created the hotspot but still it is unable connect.

It doesn't work the way you think, simply enable DHCP in your BSNL modem and then connect your BSNL modem to your WIFI using cable (obviously you have done that already), next enable security in your WIFI, WPA2 is good and SSID , rest can be anything.

Now , in your phone, try to connect to it, give password and then phone will take IPs from modem which will enable internet in your phone through WIFI from modem.

i don't understand what you want to say "connect your BSNL modem to your WIFI using cable" .BSNL modem is a ethernet modem and wifi is an usb adaptor.
i don't have DHCP enabled.



sometimes if i enter wrong security key intentionally,it says authentication failed.it also get stuck at "connecting" often.
 
Last edited:

xs.dhaval

Broken In
it's not easy with connectify either .i created the hotspot but still it is unable connect.



i don't understand what you want to say "connect your BSNL modem to your WIFI using cable" .BSNL modem is a ethernet modem and wifi is an usb adaptor.
i don't have DHCP enabled.



sometimes if i enter wrong security key intentionally,it says authentication failed.it also get stuck at "connecting" often.

Dude, that is a wifi adapter. You need a wifi router.

Still, you can share your internet with mobile.

You need to create an Ad-Hoc connection.

And when you created ad hoc connection, did you share the current internet profile with ICS? you need to set ICS to share with Wireless Connection.
 

Ricky

Cyborg Agent
My bad, I thought its an AP he bought , moreover screenshot was not available when I replied. You could have purchased a cheap router (around Rs. 900 for TP link one) instead of this USB wifi adapter. Now ad-hoc is way to go ..good luck.
 
OP
sujeet2555

sujeet2555

In the zone
yes ,i was trying the adhoc right from the start but it was not connecting .i have connected now after so much headache.
i set the mobile IP as static and set it as 192.168.137.2 and gateway 192.168.137.1 .it is now connected but sometimes it says DNS failed when i try some sites.
i have set the dns in the mobile.
 

xs.dhaval

Broken In
yes ,i was trying the adhoc right from the start but it was not connecting .i have connected now after so much headache.
i set the mobile IP as static and set it as 192.168.137.2 and gateway 192.168.137.1 .it is now connected but sometimes it says DNS failed when i try some sites.
i have set the dns in the mobile.

Must be an ip conflict issue.
 

whitestar_999

Super Moderator
Staff member
try mobile ip as 192.168.137.10(or some other 2 digit) & some mobile devices have issues with wpa2 so try using wpa1 or wep(not recommended though).
 
Top Bottom