DVD Writing issue !!!!!

Discussion in 'Hardware Q&A' started by ArZuNeOs, Oct 17, 2006.

Thread Status:
Not open for further replies.
  1. ArZuNeOs

    ArZuNeOs New Member

    Joined:
    Oct 12, 2004
    Messages:
    261
    Likes Received:
    0
    Trophy Points:
    0
    I have been writing DVDs for a yr till now

    I have Samsung DVD writer & use Scorpio DVD as media

    The Sware i use is Nero that was bundled with the writer

    I write Data DVD consisting of AVi movies , songs , & raw data

    I wrote one DVD consisting of 3 movies & some data ...Psst the movies were a backup of my original DVD's in AVi

    The nero showed burn Successfull & 100 % verification done

    But when I used to transfer the same on to my HDD again 1 out of 3 movies were copied back ......Error Data error

    THen i used CD Check & it showed me error in my DVD
    I dont want to retrieve the data But a solution to this ( i have a backup )

    I also Converted it into ISO & tried .....the same thing happened

    Is it the problem with Nero or the media or the DVD writer

    Plz help
     
  2. NucleusKore

    NucleusKore TheSaint

    Joined:
    Jun 19, 2004
    Messages:
    3,435
    Likes Received:
    2
    Trophy Points:
    0
    Location:
    Antigua
    I have an Acer DVD writer on my Acer laptop and face the same issues. My suggestion is to change your media to Moserbaer and try writing at lower speeds says 4x or 2x. It could be a problem with the writer too. My friends have a Sony dual layer DVD writer (bought on my suggestion :-S) and they're yet to have a failure!
     
  3. samrulez

    samrulez New Member

    Joined:
    Apr 16, 2006
    Messages:
    1,334
    Likes Received:
    4
    Trophy Points:
    0
    How old is your Optic drive?? may be its in its grave!
    What speed do u burn, try burning at 4X-8X...

    Samsung drivers stink! Don't ever go with Samsung..!!!!!!
     
  4. kalpik

    kalpik In Pursuit of "Happyness"

    Joined:
    May 18, 2005
    Messages:
    3,002
    Likes Received:
    15
    Trophy Points:
    0
    Location:
    New Delhi
    Its the drive.. Anyway, you can try changing media..
     
  5. OP
    OP
    ArZuNeOs

    ArZuNeOs New Member

    Joined:
    Oct 12, 2004
    Messages:
    261
    Likes Received:
    0
    Trophy Points:
    0
    samrulez my drive is less than a yr old maybe 6-7 mths

    & i always burn @ 2-4x speed

    Kalpik I will do that tomorrow thanks ....I was wondering y nero shows 100% burn successful & also verification success but Failure @ end use
     
Thread Status:
Not open for further replies.

Share This Page