Dumb Autopatcher...

Discussion in 'Software Q&A' started by jal_desai, Dec 7, 2006.

Thread Status:
Not open for further replies.
  1. jal_desai

    jal_desai New Member

    Joined:
    May 19, 2006
    Messages:
    426
    Likes Received:
    1
    Trophy Points:
    0
    i tried to install Autopatcher from this month's dvd ... but the interface was completely blank... i could see the command buttons and radio buttons but NO TEXT .... However intuitively i managed to go two steps in the setup and an error occured...it read:

    Module Panic

    Module Panic on MSXML
    You are running on Win XP Professional (English -- locale 1033) + IE6
    Parent and/or Prerequisite item missing?


    i found out tht i 'll have to download a version of msxml.... but when i went on the site.. it had 4 versions... ranging frm 1.5 mb to 12 mb... i downloaded the 1.5 one but in vain... help me to choose from those four...
     
    Last edited: Dec 7, 2006
  2. shantanu

    shantanu Active Member

    Joined:
    Dec 7, 2006
    Messages:
    2,784
    Likes Received:
    24
    Trophy Points:
    38
    autopatcher will only work with MSXML 6.0 correctly installed so install it and then try and one more thing try autopatcher aug first and then dec
     
  3. OP
    OP
    jal_desai

    jal_desai New Member

    Joined:
    May 19, 2006
    Messages:
    426
    Likes Received:
    1
    Trophy Points:
    0
    ya ur right man... i did tht the very next 15 mins after i posted the question... anyways thnk u very much for ur consideration... :)
     
Thread Status:
Not open for further replies.

Share This Page