• CONTEST ALERT - Experience the power of DDR5 memory with Kingston Click for details

Double clicking on drive opens search!

Status
Not open for further replies.

DizitalNovice

I don't want IT
When I double click on any drive icon in my computer, search window appears. I saw folder options>file types>drive>advanced. There find is set as an action but I can't delete it as the button is disabled. How do I solve this?
 

Ron

||uLtiMaTE WinNER||
I am also hving the same problem...........
Just the difference is when i double click on any drive icon ........A OPENWITH dialog box appears..............

The context menu of the Drive when I drive click on it is...........
Auto
Search
OpenWith
Open Explorer

Auto is Default....
 

Vishal Gupta

Microsoft MVP
^^ Go to the same key mentioned above and look under the "Shell" and "ShellEx" whether any key related to "Auto" exists or not? If u find any similar key, then delete it.

Also make sure that there is no "Autorun.inf" file under each drive. It'll be hidden...
 

Ron

||uLtiMaTE WinNER||
hey vish
there isn't any key related to "Auto"
I searched the computer but I didn't found ""Autorun.inf" also...............

How can I customize the context menu of MY computer, Drive, Recycle Bin……….as I want to delete “OpenWith, Search……”actions from the menu...

thnks in Advance...
 

jal_desai

In the zone
me too had the same problem... i didnt know howto solve it... is there any perfect way to solve this knda problem from its core...
 

Vishal Gupta

Microsoft MVP
@Ron
Did u enable "Hidden files/folders" option in Search settings?
And to remove other context menu options, u can remove them by going to following keys:

Code:
HKEY_CLASSES_ROOT\*\shell
HKEY_CLASSES_ROOT\*\shellex\ContextMenuHandlers
HKEY_CLASSES_ROOT\Directory\shell
HKEY_CLASSES_ROOT\Directory\shellex\ContextMenuHandlers
HKEY_CLASSES_ROOT\Drive\shell
HKEY_CLASSES_ROOT\Drive\shellex\ContextMenuHandlers
Remember to take a backup first before playing those keys. ;)
 
Status
Not open for further replies.
Top Bottom