Delay in startup and shutdown

Discussion in 'Software Q&A' started by thetopcyborg, Mar 16, 2006.

Thread Status:
Not open for further replies.
  1. thetopcyborg

    thetopcyborg New Member

    Joined:
    Sep 17, 2005
    Messages:
    231
    Likes Received:
    0
    Trophy Points:
    0
    hey there you tech-geeks...i need help....

    just recently my windows performance started degrading...so i reinstalled it.....but now recently after the boot screen comes (the XP logo with a moving slider, for those who don't know what it is), there is a black blank screen which stays for some time and then the logon screen appears....this delay increases after hibernation....


    please help me....my system is COMPLETELY FREE FROM VIRUSES or stuff.....plzzzzz helllp me.....

    again congrats to new brainiacs and trusted members, (help me)
     
  2. mehulved

    mehulved 18 Till I Die............

    Joined:
    Jul 15, 2004
    Messages:
    5,790
    Likes Received:
    44
    Trophy Points:
    0
    Location:
    India, Mumbai, Marine Lines
    Well then it may be a hardware problem. I am no hardware expert but it can be some hardware you might have changed. Or some hardware maybe in its dying moments. I will leave about how to check that to others as my knowledge is too limited there.
     
  3. OP
    OP
    thetopcyborg

    thetopcyborg New Member

    Joined:
    Sep 17, 2005
    Messages:
    231
    Likes Received:
    0
    Trophy Points:
    0
    wating ans wating......
     
  4. eddie

    eddie El mooooo

    Joined:
    Jan 26, 2006
    Messages:
    1,414
    Likes Received:
    14
    Trophy Points:
    0
    Location:
    India
Thread Status:
Not open for further replies.

Share This Page