Dataone WA1003A wifi not working

Discussion in 'Networking' started by naveenpoddar, Apr 26, 2006.

Thread Status:
Not open for further replies.
  1. naveenpoddar

    naveenpoddar New Member

    Joined:
    Jan 6, 2005
    Messages:
    107
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Kolkata
    Recently i ordered a wifi modem (TypeII) for my DataOne connection.
    But i am unable to connect dataone as the ADSL/LINK light is not glowing in the Wifi modem, I have checked all the wires and fitted it accordingly. There is no problem in the connection because it is working perfectly through my old UT300R2 modem.

    Is there any setup required in the wifi modem to get the adsl connection.

    Please help......
     
    Last edited: Apr 26, 2006
  2. OP
    OP
    naveenpoddar

    naveenpoddar New Member

    Joined:
    Jan 6, 2005
    Messages:
    107
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Kolkata
    Somebody pls reply ....................................................................
     
  3. gary4gar

    gary4gar GaurishSharma.com

    Joined:
    May 21, 2005
    Messages:
    4,094
    Likes Received:
    24
    Trophy Points:
    0
    Location:
    Jaipur
    i am using the same model for free.
    just check for loose wires & dead phone wire.thats the only reason ASDL light is not glowing.also in this modem adsl and link/act seprate.pls specify clearly which light is not glowing
     
  4. OP
    OP
    naveenpoddar

    naveenpoddar New Member

    Joined:
    Jan 6, 2005
    Messages:
    107
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Kolkata
    @gary4gar: The ADSL & Link/act both of them are not working. And there is no loose or dead wire in this case. becuase when i am plugging my old ut300r2 modem the adsl is glowing perfectly.

    The telephone guy gave me two modem (WA1003A) to try , but they produce same result.

    Pls help me out guys, i seriously want this wifi modem for accessing net on my notebook.
     
Thread Status:
Not open for further replies.

Share This Page