• CONTEST ALERT - Experience the power of DDR5 memory with Kingston Click for details

Dataone dialer

Status
Not open for further replies.

yrana2002

Ambassador of Buzz
As described by the people out here, i have created a new connection which connects using a password & username(brdband). I was using lan previously to connect.
But now when i enter the user & pass, it shows me:
Error:769 The destination could not be reached.

Do i have to plug in a phone cabel in my cpu?I already have the ethernet cable plugged in. Or is there some config. to be done in the 192.168.1.1? Can you explain it step by step.
 

techmax

Broken In
->there will be a local area network or usb lan network(if using usb) in network connections


->first enable that and then dial


->make sure that automatic ip and dns is checked in lan or usb lan settings
 
<<<THIS IS JUST A COPY PASTE FROM A WEBSITE. AND I DONT ACTUALLY REMEMBER THE SITE ADDRESS.HOPE THIS MIGHT HELP YOU> AND ALSO WHEN I CONFIGURED THE MODEM TO AUTOCONNECT I FELT A REDUCTION IN SPEED>>>

First, you have to change the default settings of the SmartAX MT880 modem and configure it to enable PPPoE (PPP over Ethernet).


Keep your modem, your username and password from BSNL handy before you proceed to the next step.



If you want to change your existing configuration, take a backup of your configuration. This guide is to build your network from the ground-up.



1) Configuring and testing your Broadband connection

· Setup the modem as per the instructions mentioned in the manual. Ensure that the RJ11 (thin) cable from the splitter is connected to the ADSL port and the RJ45 cable connects your machine to the Ethernet port of the modem.



· Change the IP properties of your Ethernet card to the following:

192.168.1.2

255.255.255.0

192.168.1.1



· Open the browser and type http://192.168.1.1 to go to the HUAWEI configuration tool.



· Enter ‘admin’ as username and ‘admin’ as password



· Expand the Home node and select the WAN Setting



· Under this web page, configure the following:

PVC Number – PVC 0

Wan Type – PPP

Connection Type – PPPoE

VPI/VCI – 0 / 35

Default Route - Enabled

User Name – <Your ISP UserName>

Password – <Your ISP Password>

Use DNS – Enabled

Max Idle Time – Always On



· Click on Apply and allow the modem to restart.



· Close the browser window



· Open the browser and type http://192.168.1.1



· Enter ‘admin’ as username and ‘admin’ as password



· You should see the Summary page. The Status is normally Red indicating that the connection is not ON.



· Click on the Plug icon in the Note column to connect.



· After the Connecting message, you should see the summary page again with the Status turning Green. Notice the IP Address and the Gateway Address.



· Expand Tools node and click on Misc.



· Type www.msn.com and click on Ping



· You should see Ping Result: Successful



· Click on the Lan Settings link under the Advanced node.



· Configure the following:

IP Address – 192.168.1.90

Subnet Mask – 255.255.255.0(/24)

Local Domain Name – Blank



· Click on Apply and allow the modem to restart



· Open the Network properties of your Ethernet card and change the IP properties to the following





IP Address – 192.168.1.2

Subnet Mask – 255.255.255.0

Default Gateway – 192.168.1.90

Preferred DNS server – 61.1.96.69 (BSNL DNS Server IP)

Alternate DNS server – 61.1.96.71 (BSNL DNS Server IP)



· Open your browser and type your favorite URL. You should be online by this time!





2) Configuring the Wireless Router and enabling the WPA security

· Connect the network cable from the NetGear wireless router to the machine.



· Open the IP Properties of your Network card and Enable DHCP. Select the following on the IP properites dialog.

Obtain IP Address Automatically

Obtain DNS Server Address Automatically



· Open the browser and type http://192.168.1.1/basicsetting.htm



· Enter ‘admin’ as username and ‘password’ as the password
 

medigit

In the zone
can anyone tell the entire procedure for autodialling( ie whenver i connect the telephone line to modem ,connection take place without me dialling.).i have UTSTAR modem.
 

medigit

In the zone
I am looking for automatic dialling in UTSTAR modem.The page shown is for changing password that too of UTSTAR 2 modem.
 

medigit

In the zone
my friend ,
the modem is UTSTAR-2.The interface is different and so the options are a bit different.So would have helped if anyone can give the exact configuration of UTSTAR modem.
 
OP
yrana2002

yrana2002

Ambassador of Buzz
Well, inspite of the steps mentioned above, i get the following error:
The remote computer did not respond

Kindly make it clear. I have chosen obtain IP addresses auto. in LAN, but do i have to do it in the dialer as well, or i have to feed in something there?

@prakash:
I have already done what you mentioned. That is for LAN settings. I need to config. to connect using dialer from Network Connections.
 
yrana2002 said:
Well, inspite of the steps mentioned above, i get the following error:
The remote computer did not respond

Kindly make it clear. I have chosen obtain IP addresses auto. in LAN, but do i have to do it in the dialer as well, or i have to feed in something there?

@prakash:
I have already done what you mentioned. That is for LAN settings. I need to config. to connect using dialer from Network Connections.

hey did you connect the telephone cable (RJ11) to the ADSL port of your modem???
 
Status
Not open for further replies.
Top Bottom