Could not Log into VISTA! says User info Missing

Status
Not open for further replies.

Ganeshkumar

Padawan
Hi all:) :)

I could not log into Vista... Wen it logs in it Says User Profile information Missing like that........ and returns back to Welcome screen!

I have only one user profile!

And Wen i logged into XP and saw the USER FOLDER in Vista Drive... It is empty!

Tell me wat shld i do?:confused:
 
OP
Ganeshkumar

Ganeshkumar

Padawan
The link seems to be for XP!!

:confused:

Wen i log in safe mode... it logs in saying default profile loaded... and user profile damaged... I could not create any user account in safe mode... No option works in user account in control panel :(

So tell me wat shld i do??

Infact am busy studying for Exam... :D:D thats y could n't try...
 
OP
Ganeshkumar

Ganeshkumar

Padawan
Digitians HELP me!!!!!

I got some solution throuhg google... But they given for OS with more than 1 user account... I have only 1 user account :(
 
Last edited:

Batistabomb

Deadman Walking
Ganeshkumar said:
Digitians HELP me!!!!!

I got some solution throuhg google... But they given for OS with more than 1 user account... I have only 1 user account :(

tried system restore in safe mode, also once post what's the solution they gave you
 

gundara

Right off the assembly line
Hi Ganesh,

I am facing the same problem can you please tell me wt u have done to over come this problem and create new user profile by deleting the old profile..
 
OP
Ganeshkumar

Ganeshkumar

Padawan
hi...
sorry for late reply... :(

i got only negative result... following replies i got here... :(

wat i did is... i dont remember exactly...

i found user folder of vista is empty.. so i copied the content frm someother folder having same name (somewhere in my docements.. or so) to this empty one..
using my XP..


i wl try to tell wat i did exactly.. as my laptop is not currently with me... i may reply late.. :(
 

dhanusaud

Ambassador of Buzz
old thread but strange problem.
still i didn't get dis type of problem.

must be hidden gift from pirated disks.
 

Most Wanted

In a New flavour
old thread but strange problem.
still i didn't get dis type of problem.

must be hidden gift from pirated disks.

Lol, he is in problem, you should try to help him.
simply boot with vista dvd.
open command window from here.
nevigate to system32 folder in the drive in which vista have installed.
now activate your admin account.
reboot and log into your system as admin.
kya?
 

dhanusaud

Ambassador of Buzz
Lol, he is in problem, you should try to help him.
simply boot with vista dvd.
open command window from here.
nevigate to system32 folder in the drive in which vista have installed.
now activate your admin account.
reboot and log into your system as admin.
kya?

try to understand wht i written there.:D
 
OP
Ganeshkumar

Ganeshkumar

Padawan
old thread but strange problem.
still i didn't get dis type of problem.

must be hidden gift from pirated disks.

Hi

Me not using pirated Vista....

Genuine Vista Home edition am using...

I that time got frm google.. that this problem was due to bug in auto updates of Windows...
 
Last edited:
Status
Not open for further replies.
Top Bottom