change in the IE settings

Discussion in 'QnA (read only)' started by Trinity, Feb 9, 2006.

Thread Status:
Not open for further replies.
  1. Trinity

    Trinity New Member

    Joined:
    Feb 10, 2004
    Messages:
    125
    Likes Received:
    0
    Trophy Points:
    0
    hi there,

    on my yahoo homepage when, i use search powered by google.

    Now the history of all my searches comes as a drop down list

    I do not wish that my searched topics be listed ever.

    Wat change in the IE settings do i have to make.

    Plz answer
     
  2. geek_rohit

    geek_rohit New Member

    Joined:
    Feb 5, 2004
    Messages:
    345
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Gurgaon
    Is that in the google toolbar? If yes then goto the options for the toolbar and under the search tab uncheck the first checkbox which says "Save the serach history".
     
  3. Netjunkie

    Netjunkie New Member

    Joined:
    Apr 2, 2005
    Messages:
    325
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Hitech City, "Hyderabad"
    From IE properties, Turn off "Auto Complete" for forms.
    It should now stop showing up the search history.
     
  4. : SPiRiT :

    : SPiRiT : New Member

    Joined:
    Feb 14, 2006
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    0
    Hey google itself has a help on this topic it sez

    Microsoft Internet Explorer
    1. Go to the "Tools" menu.
    2. Select "Internet Options" and the "Content" tab.
    3. Within the "Personal information" area, select "AutoComplete."
    4. Click on "Clear Forms." You can also un-check the "Forms" box in this window to keep this information from being stored in the future.
    5. Click "OK" to exit.

    Alternatively, you can delete individual entries from your search history by using the Down arrow key to highlight a previous search, then pressing the Delete key once.

    Sorry if the idea was repeated... but its for ppl like me who love the step by step procedure...
     
Thread Status:
Not open for further replies.

Share This Page