1. Hey Guest Did you know you can win an Honor 10 phone worth ₹33,000 and an additional ₹70,000 in paytm vouchers, just by replying to some threads and taking part in the discussions happening in the Honor Hub?

    What are you waiting for? Start commenting and start winning! Remember to read the instructions posted here.

    Dismiss Notice

Cant access usb disk

Discussion in 'Hardware Q&A' started by yrana2002, Feb 14, 2006.

Thread Status:
Not open for further replies.
  1. yrana2002

    yrana2002 New Member

    Joined:
    Sep 23, 2005
    Messages:
    507
    Likes Received:
    2
    Trophy Points:
    0
    Location:
    The Black Pearl
    I have a 80GB USB hard disk which windows used to identify as USB Mass Storage Device.
    It used to run perfectly before, having 2 partitions g:\ and f:\, but now it doesnt recognize them.

    It happened yesterday when i was tweaking my pc from this site:
    http://www.neowin.net/forum/index.php?showtopic=235571

    I made the following changes:

    1. Right click on 'my computer' > select 'properties' > Go to the 'hardware' tab and select 'device manager' to open the device management window.

    Expand 'IDE ATA/ATAPI controllers' and highlight the 'primary IDE channel.'
    Right click the highlighted entry and select 'properties.'
    Go to the 'advanced settings' tab.

    and so according to the post. But i reverted it back to default but still nothing happened.

    2. DISABLE UNUSED PORTS & DEVICES

    This also, reverted by system restore.

    However, when i open up Partition Magic, it shows the second disk but as 76GB unallocated. What happened to my data(about 40GB) and my two partitions?
     
  2. RCuber

    RCuber The Mighty Unkel!!! Staff Member

    Joined:
    Sep 7, 2004
    Messages:
    7,105
    Likes Received:
    12
    Trophy Points:
    38
    Location:
    ಬೆಂಗಳೂರು (Bengaluru)
    I think your patrition has been erased. I hope its not.Unallocated means that there are no partitions. try to recover the partitions.
     
Thread Status:
Not open for further replies.

Share This Page