Cann't send or recieve MMS

Discussion in 'Mobiles and Tablets' started by k_blues24, Nov 15, 2006.

Thread Status:
Not open for further replies.
  1. k_blues24

    k_blues24 New Member

    Joined:
    May 27, 2006
    Messages:
    227
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Thane
    Hi frnds,
    I am having SE Z550i, & using Airtel prepaid. I am unable to send or rec any MMS. I have send " ACT MMS " mesage to "200" & it Said " no default config" wats that. Pls guide & help me.
    Thanks
     
  2. Kiran.dks

    Kiran.dks New Member

    Joined:
    Apr 3, 2006
    Messages:
    2,494
    Likes Received:
    91
    Trophy Points:
    0
    Location:
    Pune, India
    There seems to be some problem with your MMS settings. Just call Customer care and tell them to active MMS and send MMS settings. Don't forget to tell them your hand set model. MMS settings depends upon the model make.
    After installing the settings, restart the mobile.
     
  3. jayanta

    jayanta New Member

    Joined:
    Nov 16, 2006
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    0
    u will have to activate GPRS for that. the operator will send u the settings for the gprs which u have to save and then only u will be able to send and receive mms.
     
  4. montsa007

    montsa007 ~Bulletproof Monk~

    Joined:
    Nov 9, 2004
    Messages:
    1,180
    Likes Received:
    5
    Trophy Points:
    0
    Location:
    Mumbai
    why not call the custmor care and talk to the gprs dept.
    call 121 then 114
     
  5. Akshay

    Akshay Active Member

    Joined:
    Aug 15, 2004
    Messages:
    1,121
    Likes Received:
    9
    Trophy Points:
    38
    Location:
    Pune
    SE phones do face prbs wit Airtel MMS. U shudnt try sendg mms til u receive settings frm airtel (sent thru sms). Save dem.

    After saving settings, restart ur cel n u shud b able to send mms. Hpe u r not trying 2 send a huge/incompatible file thru mms
     
Thread Status:
Not open for further replies.

Share This Page