• CONTEST ALERT - Experience the power of DDR5 memory with Kingston Click for details

Brand New machine making me cry !!!

Status
Not open for further replies.

deba_2k_1

Broken In
hi.. ...this is my 1st post here......anyway lets talk business right away......I've bought this new computer ASUS motherboard(M2V-TVM)
and AMD 64 (AM2) 3000+ processor......512 DDR II RAM ....my problem is that though the performance of this is quite satisfactory but there r certain games which play in slowmotion.......but all these games used to run perfectly in my old P4 (intel 845G ; 2.4Ghz ; 256 DDR) machine ....... wat's more strange is that this new machine itself takes the default graphics options(for games when I first launch them) as high to medium .......there's hardly any option with low resolution selected. I've manually selected those low graphic details and played the game ....BUT..... the quality decreases(naturally) AND THE GAME STILL RUNS IN SLOW MOTION. I've even tried to install the latest graphics driver.......BUT it doesn't help. It's doesn't do partiality to any particular genre of games .
It doesn't matter whether the game is system heavy or just a 'Virtual Tennis'..........so guys plz help me .........I'm counting on u .........don't disappoint me......I've expected much from this machine ......BUT u c......
PLZZZZZZZZZZZZZZZ......

I've created two files (1. DirectX details & 2. Graphics details)
and posted them in Rapidshare......
if u need a detail information u can download it from here:
http://rapidshare.de/files/34948969/computer_specification.rar.html
(don't worry it's just 28 KB) plzzzzzzzzzzz help me.........
 

ronweasley

Broken In
hi, i think u r also experiencing a delay in the feedback from ur controller(k/b joustick, etc) ?.

ur system configgy IS all right.
did u check backgrnd services?
did u c whether the cd drive is abnormally busy or the light's just occasionally blinking?

cos i've experienced these probs and the above 2 things set it right. (2 culprit services; and the cd-rom trying to autorun repeatedly while the game was running)
 

jz2linkinpark

Ambassador of Buzz
its probably because of the onboard graphics, i experienced similar problems with the game 'ultimmate spider-man' when i was using 'inel extreme onboard graphics' but a quick upgrade to geforce7 gpu did the trick
 

s18000rpm

ಠ_ಠ
Tell us what AntiVirus, FireWall (any third party) you use, then the games you play.

BECAUSE, You've allocated only 64 MB of RAM for the OnBoard Gfx. card.
Some games run slow because of this reason.

another thing is that open the "Task Manager" & under your user name, see how many processes are running.

i think the AntiVirus can slow the Game Performance. (they take some [RAM] Resouces)
If you're using Norton, then disable it during playing.

Try experimenting with Different values (RAM allocation) for the onboard gfx. from BIOS.
 

shaunak

Tux Fan
The onboard graphics of the intel x845 family are better than your current onboard solution thats why games that ran before aren running now. Try updating your drivers. Surest soln is to get a graphic card.
 
OP
D

deba_2k_1

Broken In
thanks s18000rpm I should've told earlier ........I've already tried disabling all the background appz including antivirus; firewall; spyware; but it didnt help........and as far as ur 2nd suggestion goes........I've thought about it.....and will do it right now....thnx buddy.....

N.B. 2 SHAUNAK u need to acquire a little bit more knowledge about the two MBs talked in here and about their specifications.....anyway thnx 4 trying...
 
Status
Not open for further replies.
Top Bottom