Boot Problem(fan problem)

Discussion in 'Software Q&A' started by madmoody, Jan 3, 2007.

Thread Status:
Not open for further replies.
  1. madmoody

    madmoody New Member

    Joined:
    Dec 16, 2006
    Messages:
    49
    Likes Received:
    0
    Trophy Points:
    0
    Hey Friendzz...,,,
    problem out here ???need solution!!!!
    My PC just refuses to boot everytime nowadays.When i press the "On" Button the PC Fan Starts spinning,but ,after some time it stops and the rumbling of the CPU stops.
    Although the green LED Still Glows on my CPU..kindly advice bcoz..after ths i hav to manually turn off the PC and i guess its not good for its health
    neways all the guyz out herre R ROCKING!!!!!!!!
     
  2. Kiran.dks

    Kiran.dks New Member

    Joined:
    Apr 3, 2006
    Messages:
    2,494
    Likes Received:
    91
    Trophy Points:
    0
    Location:
    Pune, India
    Do you get any blue screen error message?
     
  3. Pathik

    Pathik Google Bot

    Joined:
    Aug 28, 2005
    Messages:
    9,747
    Likes Received:
    20
    Trophy Points:
    0
    Check ur smps wires.. Esp the one connected to the fan
     
  4. OP
    OP
    madmoody

    madmoody New Member

    Joined:
    Dec 16, 2006
    Messages:
    49
    Likes Received:
    0
    Trophy Points:
    0
    No BSOD's
     
  5. Kiran.dks

    Kiran.dks New Member

    Joined:
    Apr 3, 2006
    Messages:
    2,494
    Likes Received:
    91
    Trophy Points:
    0
    Location:
    Pune, India
    I guess the problem is with the SMPS. Try shorting Green & black wire. If the fans run, then SMPS is working well, else replace with new one.
     
    Last edited: Jan 4, 2007
  6. nishant_nms

    nishant_nms New Member

    Joined:
    Sep 5, 2005
    Messages:
    1,344
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Pune
    first clean ur RAM and other components if it doesn't helps then ur RAM or SMPS had gone bad
     
  7. kirtan

    kirtan New Member

    Joined:
    Sep 11, 2006
    Messages:
    133
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Kernel
    faulty RAM module i suppose.
     
  8. 47shailesh

    47shailesh Security Exp

    Joined:
    Apr 28, 2006
    Messages:
    733
    Likes Received:
    6
    Trophy Points:
    0
    I agree that prob is with SMPS...not with the RAM , coz if it would ba RAM prob then even FAN would not spinned.....dust ur SMPS check for burnout cables in it ensure proper voltage for the SMPS..
     
Thread Status:
Not open for further replies.

Share This Page