1. Hey Guest Did you know you can win an Honor 10 phone worth ₹33,000 and an additional ₹70,000 in paytm vouchers, just by replying to some threads and taking part in the discussions happening in the Honor Hub?

    What are you waiting for? Start commenting and start winning! Remember to read the instructions posted here.

    Dismiss Notice

Boot loader

Discussion in 'Software Q&A' started by ra_sriniketan, May 14, 2006.

Thread Status:
Not open for further replies.
  1. ra_sriniketan

    ra_sriniketan Member

    Joined:
    Jul 22, 2005
    Messages:
    299
    Likes Received:
    0
    Trophy Points:
    16
    Got win2000 professional & XP professional.Recently XP crashed but at the boot time i can see both the OSs as a list.I want to remove winXP from the boot loading list.How?
     
  2. mod-the-pc

    mod-the-pc Back to School Mr. Bean !

    Joined:
    Apr 1, 2004
    Messages:
    344
    Likes Received:
    5
    Trophy Points:
    18
    Location:
    Chennai
    Just remove the unwanted entry from the file boot.ini in your root drive.
     
  3. sanju

    sanju Member

    Joined:
    Nov 3, 2005
    Messages:
    158
    Likes Received:
    0
    Trophy Points:
    16
    just run msconfig from the run menu
    from the general menu
    select use original boot.ini
     
  4. OP
    OP
    ra_sriniketan

    ra_sriniketan Member

    Joined:
    Jul 22, 2005
    Messages:
    299
    Likes Received:
    0
    Trophy Points:
    16
    Win2k professional give me the path of boot.ini,msconfig not running
     
  5. Vishal Gupta

    Vishal Gupta Microsoft MVP

    Joined:
    Jul 28, 2005
    Messages:
    5,173
    Likes Received:
    121
    Trophy Points:
    0
    Location:
    AskVG.com
    In C:\ drive, there will be a HIDDEN & Read-Only file named "Boot.ini".
    Open this file and delete the line saying "Microsoft Windows XP Professional" (or something like that).
    Make sure that the 3rd line saying Default= contains the path of Windows 2000 professional.
    Now save the file and reboot to see the changes! :)
     
  6. balu_c

    balu_c New Member

    Joined:
    May 2, 2006
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    0
    Open your winnt folder under C: drive and find "boot.ini" file and remove entry for win xp and set default os to win2K this shoukd fix your problem
     
  7. hermit

    hermit New Member

    Joined:
    Dec 28, 2005
    Messages:
    151
    Likes Received:
    2
    Trophy Points:
    0
    click--->Start ; RT click MY COMPUTER--->properties---->ADVANCE----->Start up and Recovery----> EDIT

    DELETE THE OS NO LONGER EXISTS


    HERMIT
     
  8. Ramakrishnan

    Ramakrishnan The Researcher

    Joined:
    Mar 7, 2006
    Messages:
    1,154
    Likes Received:
    10
    Trophy Points:
    38
    Location:
    Mumbai
    boot with winxp cd and at the recovery console type fixmbr. this may help
     
  9. OP
    OP
    ra_sriniketan

    ra_sriniketan Member

    Joined:
    Jul 22, 2005
    Messages:
    299
    Likes Received:
    0
    Trophy Points:
    16
    Strangely could not locate the boot.ini file after unhiding the files in C: and could not find the EDIT button in strat up & recovery.
     
  10. samrulez

    samrulez New Member

    Joined:
    Apr 16, 2006
    Messages:
    1,334
    Likes Received:
    4
    Trophy Points:
    0
    just edit the boot ini found in the root of the c:\ just remove the line that says::: multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Microsoft Windows XP Professional" /NOEXECUTE=OPTIN /FASTDETECT
     
  11. Kniwor

    Kniwor Learner

    Joined:
    Sep 14, 2005
    Messages:
    1,949
    Likes Received:
    6
    Trophy Points:
    0
    Location:
    Chicago
    what is your boot partition.. look in the partition manager....
    and boot.ini will be in that partition...
     
  12. 47shailesh

    47shailesh Security Exp

    Joined:
    Apr 28, 2006
    Messages:
    733
    Likes Received:
    6
    Trophy Points:
    0
    Proper way is that what HERMIT had suggested
     
  13. OP
    OP
    ra_sriniketan

    ra_sriniketan Member

    Joined:
    Jul 22, 2005
    Messages:
    299
    Likes Received:
    0
    Trophy Points:
    16
    Win 2k is on the C: & Win XP in D:.How to see the partition manager?
     
  14. vysakh

    vysakh New Member

    Joined:
    Sep 1, 2004
    Messages:
    860
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Old trafford
    in folder options, there is an option to hide the system files and folders. uncheck it and then you can see this file.
    it mite be a read only file, so u will have to change the attributes.
     
Thread Status:
Not open for further replies.

Share This Page