• CONTEST ALERT - Experience the power of DDR5 memory with Kingston Click for details
Not open for further replies.


Broken In
i have a hp vista running on a centrino duo processor and i was using bluetooth to connect to my mobile for transferring videos and other stuff ,and it was working properly,but(a few days ago)for some reason it stopped transferring and the console displays a message "file not sent:an invalid argument was supplied."
i am not sure what the message means but the "back" button does not work and the consoles just reloads on the screen.(however when i tried to send a file from my mobile to my computer the file easily copied). i request help in decoding this message..

Last edited:


Digital Marketer
It happened and still, sometimes, happens on my Dell inspiron N5110... I have no idea what causes this problem... I tried using Dell Support Software which downloaded a bluetooth driver (it wasn't actually needed as per my observation) but still, after that, it throws that error at times. Why? god knows.
Not open for further replies.
Top Bottom