• CONTEST ALERT - Experience the power of DDR5 memory with Kingston Click for details

BAD_POOL_HEADER+DVD Death! I'm dying...

Not open for further replies.


Broken In
Alright, I have a few problems with my comp.
P3 866Mhz
KOB 810e FSFx motherboard
Nvidia GeForce 4 420 MX

1) When i boot, I get a BAD_POOL_HEADER BSOD.
I saw the other posts(on tweaktown.com) with this problem, and i don't think it's any of the problems-
::Your PSU is supplying too much or too little power.::
What's a PSU??
::Your ram is defective::
No way! My RAM is really OLD, but its okay!I'm using my comp right now.If i press F8 at boot up and choose "Last Known Good Configuartion", everything goes fine!
::One of your ram slots on the Motherboard is defective, so not only try one memory stick on its own, try it in different slots too!::
^See above
::what rating is your PSU and did you check the Event Viewer for red flagged errors under System and Applications::
Dunno what PSU is, and Event Viewer Stuff...I get this in Application:
Event Type: Warning
Event Source: Userenv
Event Category: None
Event ID: 1517
Date: 12/6/2004
Time: 6:17:22 PM
Computer: OGGY
Windows saved user OGGY\Srikanth registry while an application or service was still using the registry during log off. The memory used by the user's registry has not been freed. The registry will be unloaded when it is no longer in use.

This is often caused by services running as a user account, try configuring the services to run in either the LocalService or NetworkService account.
Its a warning so I don't think it's very important.

In system i get:

Event Type: Error
Event Source: Service Control Manager
Event Category: None
Event ID: 7023
Date: 12/6/2004
Time: 6:34:09 PM
User: N/A
Computer: OGGY
The System Restore Service service terminated with the following error:
The system cannot find the file specified.

I don't think these are related in anyway.
Anyway, the BAD_Pool_Header error does't come when i choose last known good configuration. But I want to solve the problem.

Next problem!my DVD drive isn't getting detected by Windows.It is detected by BIOS and POST but not windows.o_O Its not a channel problem, because i have a CD-writer which works fine on the channel. I tried putting the DVD as Master, Slave, alone on a channel, tried changing cables, and...uninstalled the secondary channel and reboot... ...what else? I forgot...
Anyway, I have a Samsung "DVD Master 12E Model SD-612" and it's been working fine for 3 years and it suddenly vanishes. I'm totally stumped.Thanks for having the patience to read through and helping me out...

Okay, i forgot, I also got this in my event viewer in System:

Event Type: Information
Event Source: Save Dump
Event Category: None
Event ID: 1001
Date: 12/6/2004
Time: 6:21:53 PM
User: N/A
Computer: OGGY
The computer has rebooted from a bugcheck. The bugcheck was: 0x00000019 (0x00000020, 0xe25adab0, 0xe25adb18, 0x0c0d040f). A dump was saved in: C:\WINDOWS\Minidump\Mini120604-03.dmp.

Event Type: Information
Event Source: Save Dump
Event Category: None
Event ID: 1001
Date: 12/6/2004
Time: 6:24:34 PM
User: N/A
Computer: OGGY
The computer has rebooted from a bugcheck. The bugcheck was: 0x10000050 (0xe25af068, 0x00000001, 0xf97d5f20, 0x00000001). A dump was saved in: C:\WINDOWS\Minidump\Mini120604-05.dmp.
Both have same Event ID, but different memory locations thingys...Wonder what that means. There are a few more like this and it comes after the Bad_pool_header error.

--EDIT 2--
Umm sorry, but Indexing Service is OFF. I can't see Indexing service in msconfig, its not there to disable, but its OFF in services.msc

And another weird thing keeps jumping into the startup options.
dumprep 0 -k
from %systemroot%\system32\
What in the hell is that. If I disable it, it keeps coming back.


Ambassador of Buzz
regarding the drive disappearing , try these



had/have a similar prob my case the primary ide is gone . but i am managing for a couple of days and then send it for RMA .

anyways , i have

pm - dvd combo
ps - cdrom
sm - hdd
ss - none

i wasnt able to detect the optical drives with cable select so kept master slave and in the bios i set one of the drives as none . dont worry xp will detect it . see if that helps .

Easy way : Just clear cmos once and change cmos battery and see if it fixes it

Tough Way : try updating m/b drivers from manufacturers site and check if they have issues

did u try connecting the other way around ?? hdd in seconday and drives in primary ?? both drives 3 yrs old ?? try disabling UDMA in bios for optical drive ie, u have an option to disable udma for primary or secondary . try any combo . else disable dma completely for drives and check if it works .
there might be another option in bios IDE PREFETCH check it .

i think since the other problem is related to ur Power Supply Unit (psu) it could go BOOM !!! soon so be careful and check voltage and stuff with everest home edition (free) . try getting a friends smps to test .

regarding xp thing . are u able to go to safe mode ?



try searching for this error and solution in teoma.com

do give more details on m/b and other things .
Not open for further replies.
Top Bottom