• CONTEST ALERT - Experience the power of DDR5 memory with Kingston Click for details

All Transcend/Kingston pendrives not detected..help??

Status
Not open for further replies.

NagpurDaMunda

In the zone
I have P-4 1.6 GHz old machine which has usb 1 onboard .so i have installed usb 2.0 pci card .. but some of the drives are not recognised by usb 2.0 ..and only some like iball etc are detected by usb 2.0 .//


where as all the pen drives are accepted by usb 1

how to solve this problem...
 

vish786

"The Gentleman"
as i said earlier search for the drivers for the same.... if u find it, its well and good. otherwise its time to upgrade ur system. :(
 

slugger

Banned

vish786

"The Gentleman"
slugger said:
n e way d flash drive drivers dat vish is tkin abt is only 4 98 and ME
just updating the usb drivers for win xp wont help... coz its usb 1.1 version... so sometimes it is necessary for installing specific drivers also.... mobo has conflicts while using the 2.0 and 1.1 pen drive and hdd.

and yes those driver r mostly for 98 and me .
 

slugger

Banned
vish786 said:
just updating the usb drivers for win xp wont help... coz its usb 1.1 version.

d onboard usb is 1.1 but d card usb is 2.x so dint i ask him 2 install d USB 2.0 drivers

vish786 said:
and yes those driver r mostly for 98 and me .

Mostly!!!! show me 1 flash drive mfg which has provided d drivers 4 WinXP/2000/2003

and it was extremely irresponsible of u 2 ask him 2 upgrade his computer just for this
 
Last edited:

aryayush

Aspiring Novelist
Install some software like Google Picasa and then plug in your camera. See if the software detects that you have plugged in a camera?
 

vish786

"The Gentleman"
slugger said:
d onboard usb is 1.1 but d card usb is 2.x so dint i ask him 2 install d USB 2.0 drivers
oh i forgot that he's usin pci usb... completely forgot abt that in that post.
Mostly!!!! show me 1 flash drive mfg which has provided d drivers 4 WinXP/2000/2003
there r none drivers for flash drives to make them run in winxp. but since its was usb 1.1 version, i just told him to give a try.... is that costin him ?? no ... so what wrong in givin a try. and look this is what i said in my first post. " download the kingston flash / pen drive drivers.. may be then they will work fine. "

and it was extremely irresponsible of u 2 ask him 2 upgrade his computer just for this
since its a pretty old system as it has usb 1.1... anyone can guess its a old system and i'm not telling him to go now to shop and buy the system right now bear that in mind... their is nothing wrong in giving opinion / suggestion... its up to him to buy it.
 

slugger

Banned
I often use a PII 266 MHz with 128 MB RAM and 4.3 GB HDD comp to surf

old-new does not matter wat matters is if ur config is doing its job perfectly 4 u or not

d rig has got a 1.6 GHz processor d00d. Toy StoryI was rendered on a pltaform similar to this [i think]
so do u NOW realise d true power of d processor
 

vish786

"The Gentleman"
slugger said:
I often use a PII 266 MHz with 128 MB RAM and 4.3 GB HDD comp to surf

old-new does not matter wat matters is if ur config is doing its job perfectly 4 u or not

d rig has got a 1.6 GHz processor d00d. Toy StoryI was rendered on a pltaform similar to this [i think]
so do u NOW realise d true power of d processor

;)... i'm still usin 386 and 486 system for tally in ma office. :D < not lieing >
 
OP
N

NagpurDaMunda

In the zone
dudes dudes dudes ........ i have WIN XP SP-2 with all the latest windows updates ..the pci card is well plugged in and installed in win xp ..in device manager it shows properly installed .. also some usb devices are recognised by it n accessed properly ........... but for some devices it dont works ..its a unique problem i m facing ..now try to tell the solution...

@ slugger

what do u mean by " MANDREL de India!!!!!"
 
Last edited:

slugger

Banned
did u install d SP after attachin d PCI USB card or b4, if it was installedb4 attachin d card, den probably d usb2.0 drivers wud not hav been installed bcos der ver no usb 2.0 slot

also did u try attachin d non-detectin USB driv on d mobo's USB 1.x slot and c if it getting detected [but with d slow speed message]

EDIT

NagpurDaMunda said:
@ slugger

what do u mean by " MANDREL de India!!!!!"


:D ENCRYPTED JOKE.:D A hint:Its got 2 do sumthin wit a certain branch of Engg:D
 
Last edited:
OP
N

NagpurDaMunda

In the zone
slugger said:
did u install d SP after attachin d PCI USB card or b4, if it was installedb4 attachin d card, den probably d usb2.0 drivers wud not hav been installed bcos der ver no usb 2.0 slot

also did u try attachin d non-detectin USB driv on d mobo's USB 1.x slot and c if it getting detected [but with d slow speed message]

EDIT




:D ENCRYPTED JOKE.:D A hint:Its got 2 do sumthin wit a certain branch of Engg:D

3] When ll u decrypt that joke?

2]i tried "attachin d non-detectin USB driv on d mobo's USB 1.x slot and c if it getting detected [but with d slow speed message]" ..it is working fine..

1] I installed after card was attached...so no issues..
 

slugger

Banned
f the JetFlash drive worked on another platforms, but not on yours, then the problem probably lies within your system.

Below are some recommendations what should help you to solve this problem:
(1). If you had previously installed USB drivers for other devices, please remove them first. Enter computer`s safe mode and remove all unknown devices from "Device Manager -> Universal Serial Bus Controllers”, then restart your computer in normal mode and then reconnect the JetFlash drive.
(2). Enter BIOS setting and follow these procedures -> Load Optimized Defaults [Y] -> Integrated Peripherals -> USB Legacy support [Enable] -> Save & Exit Setup [Y] (Please refer to your computer`s Motherboard`s manual for more information).
(3). Reinstall your computer`s motherboard USB drivers.
(4). Update the BIOS for your motherboard.

SOURCE

as iBALL working properly [those small black chewing gum thingy u talkin abt na!!], it is probably bcos i think they r not really a Flash drive, per se, but memory cards with a usb interface

2 check my hypotheisis,try 2 lay ur hand on a card reader and a card and c if it gets detected normally by d pci usb hub

As 4 decrypting it [my signature], if u intrested u got 2 find it out urself:D
 

ax3

Cool as a CUCUMBAR ! ! !
uninstall old drivers .... restart ..... install NEW drivers 4 usb 2.0 ........


hope it solves ur problem .......
 
Status
Not open for further replies.
Top Bottom