4.1 speakers acting as 2.1 in Fedora Core 1

Discussion in 'Open Source' started by cybershastri, Nov 21, 2004.

Thread Status:
Not open for further replies.
  1. cybershastri

    cybershastri New Member

    Joined:
    Nov 19, 2004
    Messages:
    110
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Mangalore
    Hello readers,

    I have installed Fedora Core 1. The problem is that i am unable to here sound from all four speakers. The sound only comes from the two front speakers. I have Asus A7V8X-X mother board. It has onboard sound. The driver used by FC1 is via82xxx_audio. Another point to be noted is that the sound does not come when the center channel pin ( green pin) is inserted into the usual green socket. The sound comes when it is inserted into pink socket. The sound also doesnt come when inserted into the blue pin. I have tried in vain by playing with aumix and various sliders in volume control. Please help me.

    Thankyou,
     
  2. oldmonk

    oldmonk New Member

    Joined:
    Mar 24, 2004
    Messages:
    84
    Likes Received:
    0
    Trophy Points:
    0
    get rid of fedora core 1 and get fedora core 3.

    Or...

    Download the latest alsa drivers and install them.
     
  3. freshseasons

    freshseasons King of my own Castle

    Joined:
    May 7, 2004
    Messages:
    1,407
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    EVERYWHERE
    Hardware is a better place for this thing...anyway Why is it that everywhere you are posting this !!! Again and Again...Still
    1) Upgrade Fedora Core to 2 or 3 upwards
    2)Erase sound card and try running soundcard detection utility again
    3) Install gnome-alsamixer-0.9.6-3.fc2.fr.i386.rpm and uncheck the Amp option...
    may be this will help you...
     
  4. GNUrag

    GNUrag FooBar Guy

    Joined:
    Jun 22, 2004
    Messages:
    1,246
    Likes Received:
    5
    Trophy Points:
    0
    Location:
    Interwebs
    Please see where you are posting. This should be in QnA or Open Source
     
  5. OP
    OP
    cybershastri

    cybershastri New Member

    Joined:
    Nov 19, 2004
    Messages:
    110
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Mangalore
    i will try the given suggesions.
    Sorry that i am posting the topic everywhere. I dont want to do so. But somehow i am unable to figure out how to remove the topic. This is really embarrasing for me.
    Thankyou.
     
  6. OP
    OP
    cybershastri

    cybershastri New Member

    Joined:
    Nov 19, 2004
    Messages:
    110
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Mangalore
    I tried to install the gnome-alsamixer-0.9.6-3.fc2.fr.i386.rpm. This is what i got :-

    [root@localhost MyFolder]# rpm -i gnome-alsamixer-0.9.6-3.1.fc2.fr.i386-1.rpm
    warning: gnome-alsamixer-0.9.6-3.1.fc2.fr.i386-1.rpm: V3 DSA signature: NOKEY, key ID e42d547b
    error: Failed dependencies:
    alsa-lib >= 0.9.0 is needed by gnome-alsamixer-0.9.6-3.1.fc2.fr
    libasound.so.2 is needed by gnome-alsamixer-0.9.6-3.1.fc2.fr
    libasound.so.2(ALSA_0.9) is needed by gnome-alsamixer-0.9.6-3.1.fc2.fr
    [root@localhost MyFolder]#
     
  7. firewall

    firewall New Member

    Joined:
    Mar 31, 2004
    Messages:
    299
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Kolkata - INDIA
    well, these are dependency error. You need those pakcages prior to instaling alsa.. ! first install those and try again..

    :)
     
  8. OP
    OP
    cybershastri

    cybershastri New Member

    Joined:
    Nov 19, 2004
    Messages:
    110
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Mangalore
    Thankyou everybody,
    I have solved the problem.
    I installed the latest ALSA driver and all worked fine except that the sound came from the front speakers. This problem was solved by playing with alsamixer.
    Now i want to remove this topic from the forum. I dont know how to do it. Can you help me plz?
     
Thread Status:
Not open for further replies.

Share This Page