• CONTEST ALERT - Experience the power of DDR5 memory with Kingston Click for details

20 fps only with 560ti :(

Digital Fragger

A Functioning God
well i had this issue with my desktop once. using some blower to clean the dust in the cabinet helped. not sure if that was the exact solution cuz i also rolled back the latest drivers. so it maybe either drivers or dusty cabinet. apparently you tried both.
 

anirbandd

Conversation Architect
most of the service center guys are so much n00b that it's hard to convince them to test the card for more than an hour ... what they do is just runs benchmarks using 3DMark and definitely won't play a real world game. Still I believe due to high power consumption ( this varies in GTX 560 Ti from ~170-~210W ) of the gpu the PSu somehow got weakened hence creating these issues now though I'm not sure as an underpowered PSU should shut down the whole system or show BSOD for at-least once or the PSu has developed some other issues or the cpu/mobo has some issue .. look at Op's screenshot and the cpu vcore .. it's always static but it should have min/max value depending on the load but it's same in all of the screenshots.

yes!! i overlooked it...

OP: test with a good PSU ASAP.
running with faulty PSU can lead to irreversible h/w damage.
 
OP
iittopper

iittopper

Wise Old Owl
KK will try to arrange a decent PSU and test it but can only do after exam on 7 april . Thanks all for your help . Will report it later
 

topgear

Super Moderator
Staff member
do one more test .. if possible run the pc without the gpu. make sure cpu power saving features are enabled in bios and after you install a fresh copy of the OS don't install any fancy looking utility app from mobo CD .. install only updated frivers from the manufacturer websites, update the bios and update windows.
 

rajatGod512

N00B Troller
do one more test .. if possible run the pc without the gpu. make sure cpu power saving features are enabled in bios and after you install a fresh copy of the OS don't install any fancy looking utility app from mobo CD .. install only updated frivers from the manufacturer websites, update the bios and update windows.

Y U NO Sleep
 
OP
iittopper

iittopper

Wise Old Owl
do one more test .. if possible run the pc without the gpu. make sure cpu power saving features are enabled in bios and after you install a fresh copy of the OS don't install any fancy looking utility app from mobo CD .. install only updated frivers from the manufacturer websites, update the bios and update windows.

Sorry cant install a fresh OS now since i dont have any external HDD to backup my files . Will arrange for it .
 

topgear

Super Moderator
Staff member
Y U NO Sleep


:+1:

i had been meaning to ask this for for sometime, but couldnt coz its off topic :p

please ans, Y U NO Sleep :p

because I can't ;-) I need time for games and have to take care of business so this is the only time I can dedicate to the forums.

Sorry cant install a fresh OS now since i dont have any external HDD to backup my files . Will arrange for it .

no sweat, take your time.
 
Top Bottom