Wierd startups for Xp

Discussion in 'Software Q&A' started by rohan3886, Sep 20, 2006.

Thread Status:
Not open for further replies.
  1. rohan3886

    rohan3886 New Member

    Joined:
    Sep 20, 2006
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    I have compaq laptop (1.3 GHz ,256MB, intel celeron M). I have intalled Xp professional as well as Fedora core5 on it. When my XP loads up, it always starts up in a unique way every time i restart or shutdown and start again. for e.g sometimes my mcafee doesnt load properly . sometimes it loads but doesnt show icon in system tray, if i restart the laptop the icon can be seen again. Sometimes the driver of my wI-FI CARD is not loaded properly it cannot acquire the network address etc. such things keep on happenin now and then. i dont know wats the problem. The most common prob is with mcafee icon it sometime appears and sometimes it doesnt without making any changes in consecutive restarts. is the problem because of linux and xp running together , if not plz help me out here......

    thanx
     
  2. JGuru

    JGuru Well-Known Member

    Joined:
    Dec 25, 2005
    Messages:
    1,700
    Likes Received:
    32
    Trophy Points:
    48
    Location:
    Space-time continuum
    The problem is not due to XP & Linux installed in the same harddisk. Use a good
    antivirus like Kaspersky 6.0 (http://www.kaspersky.com/trials), & uninstall Mcafee.
    Also scan your PC for viruses, worms, trojans, spyware. I also recommend that you
    install a good firewall like ZoneAlarm ( www.zonelabs.com).
     
  3. anandk

    anandk Distinguished Member

    Joined:
    Mar 8, 2005
    Messages:
    3,786
    Likes Received:
    106
    Trophy Points:
    0
    Location:
    Pune
    even i feel mcafee is creating a startup problem. disable it from the startup and c if it is the cause. y dont u try avg or avast freeware instead ?
     
Thread Status:
Not open for further replies.

Share This Page