Panasonic TH-49CX400DX UHD TV not playing 4K videos over USB

Discussion in 'TVs / Monitors' started by Ojasvi Srivastava, Jun 19, 2017 at 4:40 PM.

Tags:
  1. Ojasvi Srivastava

    Ojasvi Srivastava New Member

    Joined:
    Monday
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    I have tried H.264 (AVC and AAC) with .mp4 container
    I have also tried H.265
    I have converted videos using Pavtube HD Video Convertor to different profiles (Panasonic TVs, Matroska Videos and a few custom made Matroska profiles). None of these worked
    My TV, for the record, does play Matroska files. I'm attaching a screenshot from MedaInfo of one of the mkv files it is able to play:
    [​IMG]

    And here is the info of a mp4 that I converted to mkv:
    [​IMG]

    If you guys want I can share similar screenshots of all the mp4 files (h.264 and h.265) that I've tried.

    I have also tried NTFS and FAT32 file systems. In both the cases I was able to play HD files but not 4K ones.
    So where am I going wrong?
    Is there any possibility that 4K content doesn't play over USB? On all the forums I've read people say that it shouldn't be a problem.

    I haven't tried HDMI yet. The TV has three HDMI ports and only one of it says 4K/2K.
    I have a laptop with GeForce GT540M which can give a max res of 2560x1600. The laptop display though, maxes out at 1366x768. So even if I connect it to the TV, it won't be a 4K stream, right?
    I do have a desktop PC but playing 4K via that will be too cumbersome and also expensive since I'll have to upgrade by GPU.
     
  2. Desmond David

    Desmond David Destroy Erase Improve

    Joined:
    Apr 9, 2005
    Messages:
    5,541
    Likes Received:
    37
    Trophy Points:
    48
    Location:
    Pune
    Could you elaborate what exactly is the issue you are facing? Is it an error? Which TV do you have?
     
  3. OP
    OP
    Ojasvi Srivastava

    Ojasvi Srivastava New Member

    Joined:
    Monday
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    The TV says the file is "Unsupported". I have mentioned the TV in the title
     
  4. whitestar_999

    whitestar_999 Super Moderator Staff Member

    Joined:
    Nov 7, 2011
    Messages:
    5,749
    Likes Received:
    70
    Trophy Points:
    48
    Location:
    NCR
    The file your TV was able to play has overall bit rate of 3165 Kb/s(~3Mb/s). The file you are trying to play has an overall bit rate of 17.5Mb/s.My guess is your TV is not able to handle such high bit rate 4k files.

    Laptop graphics card resolution has nothing to do with laptop screen resolution.A graphics card resolution is limited only by 2 things:max resolution of card(your case,2k) & max resolution of output display device(4k TV). As 4k is more than 2560*1600,you will get upto this resolution(or 2k) when laptop is connected via hdmi(2k/4k port) to your tv.
     
    Last edited: Jun 21, 2017 at 8:19 AM
  5. OP
    OP
    Ojasvi Srivastava

    Ojasvi Srivastava New Member

    Joined:
    Monday
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Alright. So do you think using the HDMI port labelled "4K/2K" should work? Also, how do I use that port without hooking it up to a PC? A media box (Blu-Ray player etc) ? Any recommendations for that? I just want to conveniently hook up a USB drive and watch 4K content.
     
  6. whitestar_999

    whitestar_999 Super Moderator Staff Member

    Joined:
    Nov 7, 2011
    Messages:
    5,749
    Likes Received:
    70
    Trophy Points:
    48
    Location:
    NCR
    You have to find out what is the max bit rate 4k files that your TV can handle via usb by using advanced settings of converter software & then setting bit rate at a lower value than last failed to play clip.

    A 4k/2k media box is not necessary when the TV itself is 4k capable.My suggestion is to build a small HTPC using celeron or pentium processor(latest generation,don't confuse them with older pentium 4,these latest ones are faster than whatever processor your TV will be using).
     

Share This Page