Airtel SIM not working in Mobile

Discussion in 'Mobiles and Tablets' started by channabasanna, Sep 16, 2008.

Thread Status:
Not open for further replies.
  1. channabasanna

    channabasanna New Member

    Joined:
    Jan 5, 2007
    Messages:
    348
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Bangalore
    Hi All,

    My father has Samsung Guru 200 mobile (SGH-B200), with Airtel Sim. Saturday he had been to Hyderabad to leave my brother for his work place, From Sunday onwards his mobile is been blocked for outgoing calls, he came back to Bangalore today.

    The problem is when i put my Spice sim from my N73ME to that mobile and outgoing is working fine, the Airtel is also working fine (outgoing calls) in my N73ME, but again when i put back the Airtel sim to B200 mobile, outgoing calls is not supported, it says "Service Not Available".

    I contacted the Airtel customer care, they gave to type in this code *#333*0000# and call, when doing this it says "System Busy!! Please Try after Sometime"

    Guys please do help me, what may be the problem. :(

    Only Airtel Sim is not working in the Samsung Mobile.
     
  2. techani

    techani New Member

    Joined:
    Mar 7, 2008
    Messages:
    166
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Kolkata
    I think u should go to a Airtel Customer Centre and make them rectify it manually. That way it will be faster.
     
  3. casanova

    casanova The Frozen Nova

    Joined:
    Sep 25, 2004
    Messages:
    1,641
    Likes Received:
    2
    Trophy Points:
    0
    Location:
    Trespasser in Virtual Land
    Did you try some other Airtel sim with the samsung mobile.
     
  4. OP
    channabasanna

    channabasanna New Member

    Joined:
    Jan 5, 2007
    Messages:
    348
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Bangalore
    Yes, My brother did check with his Airtel SIM in the Samsung phone, it is not working for him too, i mean outgoing calls. I have brought it to office today, to take it to the Airtel Customer Centre which is near my office.

    Last night i called the Airtel Customer Care people, one of them told, that there is issue in Airtel that for some numbers outgoing is not happening.

    Had been to the Airtel customer centre, they changed the Caller Id settings to Default (Show Number) after that everything is running fine. :)
     
    Last edited: Sep 17, 2008
  5. acewin

    acewin Point Blanc

    Joined:
    Jan 18, 2008
    Messages:
    1,890
    Likes Received:
    0
    Trophy Points:
    0
    good it got rectified,

    though I think its more of a sim issue. ANd airtel people can change the sim
     
  6. casanova

    casanova The Frozen Nova

    Joined:
    Sep 25, 2004
    Messages:
    1,641
    Likes Received:
    2
    Trophy Points:
    0
    Location:
    Trespasser in Virtual Land
    Nah, coz none of the Airtel sims were working. It happens because of the setting. I earlier used to use the hide number option when some jerks tried to misuse my mobile but I used to think this would work (outgoing won't happen) through all the networks.
     
Thread Status:
Not open for further replies.

Share This Page